How to unistall/reinstall Ajenti plugins?

Vaidas 9 år siden opdateret af Lexy 9 år siden 8
why you wanna uninstall or reinstall plugins, what exactly you trying to do?
I'm trying to install "MySQL" plugin. I have done it sucessfully i guess, but error keeps poping out:
ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)
So i thinked reinstall might help. Maybe i done mistake while setting the password for mysql.
Have no idea about sockets.

tell me your os, if you are centos , you should unistall mariadb, and install mysql-server
Hey dude
your security was terrible, so i fix it
i add ssl to your ajenti panel,
change your default password from admin to strong password
and change your easy root password to strong password
there is your password,
login and change it , and be careful always with your security
if you wanna help with your security , im here to help you , and optimize your security

email me for get your new password , or tell me here , to get you here

Hey good guy Amir, i almost think i know that my security is not one of best in the whole world. But thank you for what you've done. I have to disabled ssl because i can't afford it, the "untrusted server/website" warning keeps poping out on chrome browser. (don't know anything about other)
I disabled authentication, 'cause i done alot of things with ajenti, tried to be more familiar with the system.
I noticed that i'm sending you picture with my temporary server's adress before i've done that. Yeah i offered it just to play with it, nothing much serious.
I'm little bit tired right now, going to play around with Ajenti more and if i have time - i'll post what i have found wrong (small bugs, errors mistakes)

BTW. That be great if there was clear guide on how to setup webserver, subdomains, FTP service. Sorry for offtopic.
I just worried about you , if some one else , see that , will ruin every thing, i thout do right thing
sorry if i ubset you
there is your password
user: root
pass: hEUb4dmv(WBUO7

user: root
password: =[_KhEUb4dmv(WBUO7
Amir, good to see nice people on the internet. Thank you sir.
I fixed my problem with Ajenti MySQL plugin: upgraded all the debian distributions on the server.
Anyways plugins uninstall/reinstall functions on Ajenti might be still not that bad idea.
ur wlc,today i ran another server with ajenti, and i get your error , when i was configuring mysql
my os was centos 7, and ajenti automatically install mariadb, i remove mariadb, and i install mysql server community
my problem solved

Kundesupport af UserEcho