0
Not a bug

Segfault on Debian Lenny PPC

Chris Bell 10 jaar geleden bijgewerkt door Eugene Pankov (Project coordinator) 10 jaar geleden 0

I have a PowerPC 44x-based machine running Debian Lenny. I can start the server fine, but it segfaults when the first client tries to connect. Any ideas? Stack trace was worthless...

Antwoord

Antwoord
Not a bug

You need to install relevant PowerPC version of python-greenlet and python-gevent. If they exist, it's probably in debian-testing repository.

Antwoord
Not a bug

You need to install relevant PowerPC version of python-greenlet and python-gevent. If they exist, it's probably in debian-testing repository.