0
Not a bug

Segfault on Debian Lenny PPC

Chris Bell 7 years ago updated by Eugene Pankov (Project coordinator) 7 years ago 0

I have a PowerPC 44x-based machine running Debian Lenny. I can start the server fine, but it segfaults when the first client tries to connect. Any ideas? Stack trace was worthless...

Answer

Answer
Not a bug

You need to install relevant PowerPC version of python-greenlet and python-gevent. If they exist, it's probably in debian-testing repository.

Answer
Not a bug

You need to install relevant PowerPC version of python-greenlet and python-gevent. If they exist, it's probably in debian-testing repository.