+3
Under review

Mail's stopped working after latest update

Mario 4 years ago updated by JL Griffin 4 years ago 4
Hello,<br><br>After latest update users are not able to login to Ajenti Mail... using webmail client (tried RainLoop and RoundCube) and also using any of email clients.<br><br>Everything was working until I've updated Ajenti today - please assist... <br><br>Thanks

Same issue here. tried smtp clients, tried the webmail i offer (Roundcube) everythign returns Authentication failure. worth noting this isnt the only thing the last update screwed up the web server as well. changed all permissions in /srv to 000 i had to 755 the whole directory before i stopped getting 403 errors, now this i have no idea how to combat, please assist.

Under review

Hi,


Are you sure that the permission issues come from an Ajenti update and not e.g. other system updates installed at the same time? There's nothing in the code that could reset permissions to 000, and nothing in the recent changes that has anything to do with permissions.

positive. Nothing else was updated at this time. I roll out updates incrementally over several days for that reason. Nothing changed other than updating ajenti, rolling the vps back revealed my permissions issue and I was able to resolve the problem after updating. also this mail issue has inexplicably vanished, there were no errors or logs of anyone even trying to log in against the accounts in logs then for no apparent reason they all started working, services weren't restarted, configs didn't change I simply went to sleep for the night and when I went to work on it the next morning it was just all working, again nothing in any logs that might be indicative of any changes occurring. I can't explain either bug .

please? can anyone help out here? i have a business to run, a buisness i trusted to ajenti. Id at least appreciate a response of some kind acknowledging a problem!