+1
Fixed

python-passlib

Chris Gullo 7 years ago updated by Eugene Pankov (Project coordinator) 7 years ago 0
The following packages have unmet dependencies:
 ajenti : Depends: python-passlib but it is not going to be installed
E: Broken packages
And then...

The following packages have unmet dependencies:
 python-passlib : Depends: python (>= 2.6.6-7~) but 2.6.6-3+squeeze7 is to be installed
E: Broken packages

Not sure how to fix this. I've tried quite a lot of things. Thank you.

Answer

Answer
Fixed

I've replaced passlib package in the repo, do apt-get update and it should work.

Answer
Fixed

I've replaced passlib package in the repo, do apt-get update and it should work.