0

Broken packages when installing [UBUNTU]

Noel Issa 5 years ago updated by Roberto Giuffrè 4 years ago 1
Hello,

I am following instructions to set up Ajenti on my server.

When I get to

sudo apt-get install ajenti

I get the following error :

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:<br/>
	ajenti:  Depends: python-gevent-socketio but it is not going to be installed
	         Depends: python-reconfigure (>= 0.1.46) but it is not going to be installed
	         Depends: python-passlib but it is not going to be installed
	         Depends: python-requests (>= 0.12.0) but it is not going to be installed
	         Depends: python-catcher but it is not going to be installed
E: Broken Packages
Everything before this has worked perfect. I checked /etc/apt/sources.list and "deb http://repo.ajenti.org/ng/debian main main ubuntu" is listed