+1

Python

Константин Ильин 4 years ago • updated by nigatiz 9 months ago 1

Error:

Error: Package: python-daemon-1.5.2-1.el6.noarch (epel)

Requires: python(abi) = 2.6
Installed: python-2.7.5-34.el7.x86_64 (installed)
python(abi) = 2.7
python(abi) = 2.7
Error: Package: python-passlib-1.5.3-1.el6.noarch (epel)
Requires: python(abi) = 2.6
Installed: python-2.7.5-34.el7.x86_64 (installed)
python(abi) = 2.7
python(abi) = 2.7
Error: Package: python-psutil-0.6.1-1.el6.x86_64 (epel)
Requires: python(abi) = 2.6
Installed: python-2.7.5-34.el7.x86_64 (installed)
python(abi) = 2.7
python(abi) = 2.7
Error: Package: python-psutil-0.6.1-1.el6.x86_64 (epel)
Requires: libpython2.6.so.1.0()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

I think you are on the top assignment writing services of blogging. You must make it a bigger around the globe. Although it would be more difficult as it has different standards. But I am sure you will make it.