+2

python-lxml required but installed

Felix Gürtler il y a 5 ans mis à jour par Milad Abooali il y a 5 ans 1
hi,

during setup via yum I get the following error:

Error: Package: ajenti-1.2.22.13-1.noarch (ajenti)
Requires: python-lxml

However, python-lxml is installed:

yum install epel-release -> already installed and latest version
pip install lxml -> already satisfied

pip install ajenti -> will work but not create /etc/init.d/ajenti so i'm unable to start

what can I do?