0
To nie jest błąd

Cannot use nginx plugin on Debian

Stanislav Vychegzhanin 8 lat temu Ostatnio zmodyfikowane przez Eugene Pankov (Project coordinator) 8 lat temu 4
Good day.
I cannot use nginx plugin in Ajenti. It shows only exclamation sign near the "Application binary".
root@none:~# aptitude show ajenti
Package: ajenti
New: yes
State: installed
Automatically installed: no
Version: 1.2.16.1
...
root@none:~# aptitude show nginx
Package: nginx
New: yes
State: installed
Automatically installed: no
Version: 1.2.1-2.2+wheezy2
Priority: optional
Section: httpd
...
root@none:~# cat /proc/version
Linux version 3.2.0-4-686-pae (debian-kernel@lists.debian.org) (gcc version 4.6.3 (Debian 4.6.3-14) ) #1 SMP Debian 3.2.51-1
...
root@none:~# cat /etc/os-release
PRETTY_NAME="Debian GNU/Linux 7 (wheezy)"
NAME="Debian GNU/Linux"
VERSION_ID="7"
VERSION="7 (wheezy)"
ID=debian
ANSI_COLOR="1;31"
HOME_URL="http://www.debian.org/"
SUPPORT_URL="http://www.debian.org/support/"
BUG_REPORT_URL="http://bugs.debian.org/"

Could you please advise how to solve this issue?
Thanx in advance.

Odpowiedź

Odpowiedź
To nie jest błąd
Please check output of which nginx
DOBRZE, JESTEM ZADOWOLONY.
Znak zadowolenia przez Stanislav Vychegzhanin 8 lat temu
here is output for which command
# which nginx
/usr/sbin/nginx
Oh. Thanks a lot. Problem solved after restart Ajenti. =)
Odpowiedź
To nie jest błąd
Please check output of which nginx
The same issue was with MySQL plugin. Restarting Ajenti solved problem ;)