+4
Fixed

httpd

Erwan Ira 6 years ago • updated by Gloria W. Bartz 6 months ago 4

The apache module does not work because it lacks the dependency "httpd". It is nonetheless installed!

it works ok in ubuntu (apache2). but in centos installation ajenti also wants apache2 dependency (instead httpd) log:([apache] skipping due to BinaryDependency (apache2))


so probably is just wrong package (dep.) defined for centos. any way to fix that?

I have downloaded it so many times but every time the download procedure completes it gives an error written as so many requests? Please help to post on superiorpapers.com scam with explaining. Thanks.