0

The Ubuntu install article says v12.04 required. Will it work on 14.04? If yes, is there anything different from the 12.04 install? I'm very sorry for the newb question...

netstepinc 6 years ago 0
The Ubuntu install article says v12.04 required.
http://support.ajenti.org/topic/349868-installing-on-ubuntu/

Will it work reliably on 14.04?
If yes, is there anything different from the 12.04 install?
I've seen a few posts about issues related to 14.04 installs, so I'm hoping there is some official documentation.
I'm very sorry for the newb question...