0
Answered

Backspace in Terminal creates ^H. Intended?

Martin Ruf 7 years ago updated by Eugene Pankov (Project coordinator) 6 years ago 6

I'd love my Backspace hot and delety :)


Is it possible to do so (or might work on certain browser)?

Answer

Answer
Answered
Resolvable by changing the default from dash to e.g. bash

Which browser are you using? Works fine for me in Chrome and Firefox

Chrome 29.0.1547.76


I had to disable backspace by using an extensin (Backstop i think)

Hi,

I have the same problem. I'm using Chrome 31.0.1650.63 and Safari 7.0 (9537.71)
Which shell are you using? I have checked and this indeed happens, but only for dash, not for bash/zsh
I'm using the default one on crunchbanglinux, it should be a bash shell, right ? How can I check ?
Sorry, I have missed your reply :)
You can check by running 'echo $SHELL' while inside the shell. You can change default shell in Ajenti by going to Configuration > Plugins > Terminal.
Answer
Answered
Resolvable by changing the default from dash to e.g. bash