0

Ajenti(latest version) & Ajenti-v(latest version) with all plugin on centos 7 64

Amirhossein Nobandegani 5 лет назад обновлен 5 лет назад 4
i have vps from OVH France, 2048GB ram, 1 cpu core,centos 7 64
i installed ajenti and ajenti v with all plugin on centos 7 , successfully
i have one ip, and one domain
i install pureftpd, nginx,mysql(not mariadb),bind9 on centos 7 , without any error
my installation proces take one week until i succeed,
i search in Google , in all related forum, no where was anything to do with ajenti and centos7
so i had to figure it out with my self
im professional in vps and Linux and webserver
so if you had question about anything to do with ajenti
ask me

i running hundred of site with ajenti
every thing is good and work find

also i use custom name server with bind9
and use mysql on cantos 7 not mariadb
and use openvpn
and install wordpress 4,3 multisite subdomain with wild card, apc cache , w3tc plugin
and so on
every thing you have problem with installation
i done it

be in touch with me , or ask question here

i will answer you and help you

thanks alot to ajenti and developers who made it, i working with control panels for 4 year , i never seen cp like this
its awesome

sorry for my English,be happy


hi i would to which of the ajenti you used is it ajenti V or ajenti?
i use ajenti v beside ajenti ,
ajenti v and ajenti is two different thing
ajenti is for controlling server , such configure firewall, filemanager,packages
but ajenti v is web hosting controller such as mail,sql ,websites
ajenti is core of server controler, but ajenti v depend on ajenti and not work without it,
I get this error,

help!

--> Finished Dependency Resolution

Error: Package: ajenti-v-0.2.52-1.noarch (ajenti)

Requires: supervisor >= 3.0

Available: supervisor-2.1-9.el6.noarch (epel)

supervisor = 2.1-9.el6

Error: Package: ajenti-v-nginx-0.1.39-1.noarch (ajenti)

Requires: nginx >= 1.4.0

Available: nginx-1.0.15-11.el6.x86_64 (epel)

nginx = 1.0.15-11.el6

Error: Package: ajenti-v-php-fpm-0.1.21-1.noarch (ajenti)

Requires: php-fpm

You could try using --skip-broken to work around the problem

You could try running: rpm -Va --nofiles --nodigest


Hey Joe Tuley
first of all, what r u trying to do? and whats your OS?
you should install ajenti on fresh install OS , and update all of your package,
i guess you use centos 6, and wan install ajenti
i think you use centos 6 , earlier used , not fresh install , that's why you getting error
update your system with {yum update} and try again install ajenti, if doesn't work and getting error again
do these steps ,maybe your problem will solved
clean your yum meta , and update & upgrade yum, then install latest ajenti rpm , as following
yum clean metadata
yum upgrade
yum update
yum install rpm
rpm -ivh http://download.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm
rpm -ivh http://repo.ajenti.org/ajenti-repo-1.0-1.noarch.rpm
yum install ajenti -y
systemctl restart ajenti
systemctl stop firewall
sorry for my bad engish, be happy

Сервис поддержки клиентов работает на платформе UserEcho