0
To nie jest błąd

Install ajenti v mail CentOS 6.5

Harris Marfel 6 lat temu zaktualizowano 6 lat temu 2
I got error problem bellow when installing ajenti v mail on centos 6.5
Already clean all but still got this problem.

[root@IDRBILNXLT01 ~]# yum install ajenti-v-mail -y
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
* c6-media:
* remi: fr2.rpmfind.net
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package ajenti-v-mail.noarch 0:0.1.23-1 will be installed
--> Processing Dependency: courier-authlib-userdb >= 0.64.0 for package: ajenti-v-mail-0.1.23-1.noarch
--> Processing Dependency: courier-imap >= 4.9.3 for package: ajenti-v-mail-0.1.23-1.noarch
--> Processing Dependency: exim for package: ajenti-v-mail-0.1.23-1.noarch
--> Running transaction check
---> Package courier-authlib-userdb.x86_64 0:0.64.0-1.el6 will be installed
--> Processing Dependency: courier-authlib = 0.64.0-1.el6 for package: courier-authlib-userdb-0.64.0-1.el6.x86_64
--> Processing Dependency: libcourierauth.so()(64bit) for package: courier-authlib-userdb-0.64.0-1.el6.x86_64
--> Processing Dependency: libcourierauthcommon.so()(64bit) for package: courier-authlib-userdb-0.64.0-1.el6.x86_64
---> Package courier-imap.x86_64 0:4.9.3-1 will be installed
--> Processing Dependency: courier-authlib-devel >= 0.60.6.20080629 for package: courier-imap-4.9.3-1.x86_64
---> Package exim.x86_64 0:4.72-6.el6 will be installed
--> Running transaction check
---> Package courier-authlib.x86_64 0:0.64.0-1.el6 will be installed
---> Package courier-authlib-devel.x86_64 0:0.64.0-1.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================================================================================================================================================
Package Arch Version Repository Size
=============================================================================================================================================================================================================
Installing:
ajenti-v-mail noarch 0.1.23-1 ajenti 13 k
Installing for dependencies:
courier-authlib x86_64 0.64.0-1.el6 ajenti 123 k
courier-authlib-devel x86_64 0.64.0-1.el6 ajenti 38 k
courier-authlib-userdb x86_64 0.64.0-1.el6 ajenti 34 k
courier-imap x86_64 4.9.3-1 ajenti 325 k
exim x86_64 4.72-6.el6 epel 1.2 M

Transaction Summary
=============================================================================================================================================================================================================
Install 6 Package(s)

Total size: 1.8 M
Total download size: 532 k
Installed size: 5.2 M
Downloading Packages:
(1/5): ajenti-v-mail-0.1.23-1.noarch.rpm | 13 kB 00:00
http://repo.ajenti.org/ng/centos/6/x86_64/ajenti-v-mail-0.1.23-1.noarch.rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=ajenti clean metadata
Trying other mirror.
(2/5): courier-authlib-0.64.0-1.el6.x86_64.rpm | 123 kB 00:00
http://repo.ajenti.org/ng/centos/6/x86_64/courier-authlib-0.64.0-1.el6.x86_64.rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=ajenti clean metadata
Trying other mirror.
(3/5): courier-authlib-devel-0.64.0-1.el6.x86_64.rpm | 38 kB 00:00
http://repo.ajenti.org/ng/centos/6/x86_64/courier-... [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=ajenti clean metadata
Trying other mirror.
(4/5): courier-authlib-userdb-0.64.0-1.el6.x86_64.rpm | 34 kB 00:00
http://repo.ajenti.org/ng/centos/6/x86_64/courier-... [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=ajenti clean metadata
Trying other mirror.
(5/5): courier-imap-4.9.3-1.x86_64.rpm | 325 kB 00:01
http://repo.ajenti.org/ng/centos/6/x86_64/courier-... [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=ajenti clean metadata
Trying other mirror.


Error Downloading Packages:
courier-imap-4.9.3-1.x86_64: failure: courier-imap-4.9.3-1.x86_64.rpm from ajenti: [Errno 256] No more mirrors to try.
courier-authlib-userdb-0.64.0-1.el6.x86_64: failure: courier-authlib-userdb-0.64.0-1.el6.x86_64.rpm from ajenti: [Errno 256] No more mirrors to try.
courier-authlib-0.64.0-1.el6.x86_64: failure: courier-authlib-0.64.0-1.el6.x86_64.rpm from ajenti: [Errno 256] No more mirrors to try.
ajenti-v-mail-0.1.23-1.noarch: failure: ajenti-v-mail-0.1.23-1.noarch.rpm from ajenti: [Errno 256] No more mirrors to try.
courier-authlib-devel-0.64.0-1.el6.x86_64: failure: courier-authlib-devel-0.64.0-1.el6.x86_64.rpm from ajenti: [Errno 256] No more mirrors to try.

Odpowiedź