0

Mail users can´t login

Roman Mueller 5 years ago updated by Mario 5 years ago 7
Hello

i installed Ajenti on a fresh new Debian Wheezy installation and it works fine so far but however the mail accounts added under Ajenti are not working.

I get a "wrong password" message back when trying to auth with no matter what mail client.

Passwords are 100% correct:

mail.log just giving me

Jul 13 23:10:34 Debian-78-wheezy-64-minimal imapd: Connection, ip=[::ffff:5.147.25.62]Jul 13 23:10:34 Debian-78-wheezy-64-minimal imapd: Disconnected, ip=[::ffff:5.147.25.62], time=0
what to do here?
More Logs:

e
Jul 14 09:30:50 Debian-78-wheezy-64-minimal authdaemond: authpam: REJECT - try next module
Jul 14 09:30:50 Debian-78-wheezy-64-minimal authdaemond: authcustom: trying this module
Jul 14 09:30:50 Debian-78-wheezy-64-minimal authdaemond: authcustom: nothing implemented in do_auth_custom()
Jul 14 09:30:50 Debian-78-wheezy-64-minimal authdaemond: authcustom: REJECT - try next module
Jul 14 09:30:50 Debian-78-wheezy-64-minimal authdaemond: FAIL, all modules rejected
Jul 14 09:30:50 Debian-78-wheezy-64-minimal imapd-ssl: LOGIN FAILED, user=mail@..., ip=[::ffff:176.0.82.7]

Got the same problem. Any solutions?
Same here, did you found solution ?

After installing courier-pop I was able to authenticate and fetch mails. IMAP still not working. Also I can't authenticate via SMTP...

/var/log/exim4/rejectlog gives:
2015-10-05 17:58:35 login authenticator failed for (mail-la0-f47.google.com) [209.85.215.47]: 535 Incorrect authentication data (set_id=mail.mydomain.de)

It seems like courier-imap and exim4 don't know where to fetch the login data and throw back an authentication error :/


I've tried to install courier-pop, but same.

I'm going to try with clean install and setting up everything from scratch.


Got any luck?

My installation was fresh, so I doubt it will help in this case. Will try a complete reinstall if nothing else works out...
It seems that latest update messed up thing, tried again with fresh installation and issue is still present :(