0
Pas un bug

Can't receive emails IMAP

Álvaro S. il y a 5 ans mis à jour par Eugene Pankov (Project coordinator) il y a 5 ans 8
Hi,

I created a email with ajenti-v-mail. After configurate it I noticed that I can send emails, but can't receive.

Using telnet in ports 465 and 993 I get, in both: Connection closed by foreign host.

Thanks.

Solution

Solution
À l'étude
Please confirm that courier-imapd service is running on the system.
JE SUIS SATISFAIT
Note de satisfaction par Álvaro S. il y a 5 ans
Solution
À l'étude
Please confirm that courier-imapd service is running on the system.
Nov 3 12:25:12 alvr imapd-ssl: Connection, ip=[::ffff:84.200.69.35]
Nov 3 12:25:12 alvr imapd-ssl: LOGIN, user=alvaro@alvr.me, ip=[::ffff:84.200.69.35], port=[49070], protocol=IMAP
Nov 3 12:25:12 alvr imapd-ssl: LOGOUT, user=alvaro@alvr.me, ip=[::ffff:84.200.69.35], headers=0, body=0, rcvd=52, sent=310, time=0, starttls=1


This is the part that repeats the most.
Are you sure that this is an IMAP problem and mails are actually received and stored successfully by the SMTP server? (send some mail & see /var/log/exim4/....)
Sent an email and got this:

2014-11-03 19:38:27 1XlMWJ-0007ye-AQ <= alvaro@alvr.me H=(correo.alvr.me) [84.200.69.35] P=esmtpsa X=TLS1.2:DHE_RSA_AES_256_CBC_SHA256:256 A=login:alvaro@alvr.me S=1945 id=e13d231f47f01196fdc6ee2091796454@alvr.me
2014-11-03 19:38:27 1XlMWJ-0007ye-AQ => alvaro.sg93@gmail.com R=dnslookup T=remote_smtp H=gmail-smtp-in.l.google.com [173.194.67.26] X=TLS1.2:RSA_ARCFOUR_SHA1:128
2014-11-03 19:38:27 1XlMWJ-0007ye-AQ Completed
Nevermind, I resolved it by deleting /var/log/exim4/paniclog