0
Z odpowiedzią

После установки панель не запускается в браузере

Тарас Гаврилюк 5 lat temu Ostatnio zmodyfikowane przez Павел Андрусов 5 lat temu 16
Установил панель с помощью автоматической установки. Написало, что все хорошо. Но когда открываю http://ip:8000, пишет "Веб страница недоступна". Пробовал отключать ssl - не помогло. Помогите пожалуйста
+1
W trakcie analizy
По умолчанию там https://
Посмотрите еще шаги по диагностике здесь: http://support.ajenti.org/topic/507352-troubleshooting/
у меня еще почему то когда я ввожу service ajenti restart выдает такое "Stopping Ajenti: [FAIL] not running ... failed!"
и, если это имеет значение, у меня debian 7 и там уже был установлен apache
Когда ввожу service ajenti status - выдает [ ok ] Ajenti is not running
Когда ввожу service ajenti start - выдает [ ok ] started.

Как это понять? Помогите, пожалуйста
Вы пробовали проверять функциональность сервиса, как указано на странице (ajenti-panel -v)?
да, выводит одну ошибку - core.py:121 ERROR Could not bind to (u'134.249.159.134', 8000)
+1
Это значит, что порт уже занят чем-то другим. Посмотреть можно в sudo netstat -tlnp | grep 8000
Либо неверный IP (134.249.159.134). Можно вместо него просто 0.0.0.0 использовать.
команда sudo netstat -tlnp | grep 8000 ничего не показала
спасибо, изменил на 0.0.0.0 и заработало. Хорошего вам дня :)
+1
Пожалуйста :)
Кстати, при установке в конфиге по умолчанию стоит 0.0.0.0.
а можете дать ссылку на инструкцию, как пользоваться панелькой? особенно интересует добавление сайтов
Так все же тут, на главной - http://support.ajenti.org/ -> чуть ниже: Ajenti V
вот там на примере http://support.ajenti.org/topic/353409-setting-up-a-php-website-with-ajenti-v-wordpress-example/ есть слева пункт "WEB", у меня его нет((
извините меня, до конца не разобрался, уже все нашел