Ajenti-V is no longer on ubuntu/debian packages

Nino Kutnjak 9 jaar geleden bijgewerkt door Zikzak Plus 1 jaar geleden 4

Ajenti-V and rest of the packages needed for ajenti-v installation are no longer found on:

Thats why ajenti-v cannot be installed via apt-get install (i tried apt-get update first):

E: Unable to locate package ajenti-v

E: Unable to locate package ajenti-v-nginx
E: Unable to locate package ajenti-v-mysql
E: Unable to locate package ajenti-v-php-fpm
E: Unable to locate package ajenti-v-mail
E: Unable to locate package ajenti-v-nodejs

Any ideas ?


Same issue confirmed, tried searching on http://packages.ubuntu.com for location changes but no success. Tried to install master from github source https://github.com/Eugeny/ajenti-v on my server but doesn't appear to have a setup.deb file or similar. Maybe I'm overlooking something.

The same problem happened with me


I just planned to switch to Ajenti, installed the server & stuck here in the same place. it's three years later, there must be some solution to this. can anyone help me out ?

After years this still hasn't been resolved and it's just sad.  I also tried this and still no luck. 

wget <a href="http://repo.ajenti.org/debian/key" class="redactor-autoparser-object">http://repo.ajenti.org/debian/key</a> -O- | sudo apt-key add -

echo "deb [trusted=yes] http://repo.ajenti.org/ng/debian main main ubuntu" | sudo tee /etc/apt/sources.list.d/ajenti.list

sudo apt update

sudo apt -y install ajenti-v ajenti-v-nginx ajenti-v-mysql ajenti-v-php7.2-fpm php7.2-mysql

sudo systemctl restart ajenti