0

/etc/aliases + exim4 - no longer works

Jochen 6 years ago 0
Hello,

I want all mails to root and nobody one my email address. Therefore, I have added in /etc/aliases following entry

root: myemail@gmail.com

Obviously, the Exim configuration of Ajenti was changed so that the alias does not work. Unfortunately, the entry in /root/.forward does not work.

How to enable the /etc/aliases again or how can redirect from root and nobody to an email address on the same server to be established.

greeting
Jochen