0
Answered

Ajenti gives 403 error while installing WordPress

Wiz Kiran 6 years ago updated by Eugene Pankov (Project coordinator) 6 years ago 6
I followed the steps given installing PHP script. Not complaining, but the screen shots are different in the guide and original installation. I use Ngnix (running). MySQL (database configured), PHP working and use Debian 7.5 Wheezy. Any tips will be great. Kindly let me know if you need any other information. 
Under review
UI is updated often, and I can't just recreate all screenshots everytime during beta, sorry.
If you get 403, you have most probably selected "Static Files" content type instead of PHP.
Otherwise just drop me your /etc/ajenti/vh.json and I'll take a look
I should have phrased it better. It is my website that is giving 403 after setting through Ajenti. Thanks for the reply. 

Checked, I am using PHP FASTCGI,
In port option, I use * for host. I event tried using local host there. But that too didn't work. I am using a VPS from RamNode if that helps. 
shifted contents to domain name folder from wp folder inside it. That worked. Thanks for your time
+1
Glad you have resolved it. Alternatively, you could change the Path (under Advanced) for the content to /..../<website>/wp.