0

​Error: Package: ajenti-1.2.22.13-1.noarch (ajenti) 。What am I to do

dawnvi 4 years ago 0

ERROR

--> Finished Dependency Resolution

Error: Package: ajenti-1.2.22.13-1.noarch (ajenti)
Requires: python-daemon
Error: Package: ajenti-1.2.22.13-1.noarch (ajenti)
Requires: python-psutil >= 0.6.0
Error: Package: ajenti-1.2.22.13-1.noarch (ajenti)
Requires: python-passlib
You could try using --skip-broken to work around the problem

You could try running: rpm -Va --nofiles --nodigest


centos 7.2 python 2.5 Python 2.7.5

I can't visit http://104.131.184.6:8000/