+10

I can't get ajenti-v-php-fpm for my server running 16.04

Denis Protopopov 4 years ago updated by cbrody 2 years ago 1

Hi to all!

I'm very new to servers topic, and currently trying to launch my WordPress site. My server is running Ubuntu 16.04 and I can't seem to install PHP package.

Is there any solution to this?


Here's what it looks like:


~# apt-get install ajenti-v-php-fpm

Reading package lists... Done

Building dependency tree

Reading state information... Done

Some packages could not be installed. This may mean that you have

requested an impossible situation or if you are using the unstable

distribution that some required packages have not yet been created

or been moved out of Incoming.

The following information may help to resolve the situation:

The following packages have unmet dependencies:

ajenti-v-php-fpm : Depends: php5-fpm but it is not installable

E: Unable to correct problems, you have held broken packages.


Thanks for the help!

I'm having the same problem and have not found a solution. Giving up on ajenti for now, it seems to need a lot of work!