+1

cant use https/have to disable SSL

Bas Korthals fa 4 anys updated by Никита Черкасов fa 4 anys 4

So i got a new install on 14.04 and i cant login using the HTTPS way, i have to disable the SSL in the config.json so i can only login trough the the HTTP way.


On an earlier installation i managed to get it working, but i cant remember what i did anymore(installing 4 different python packages)

So i rather not have my things send in plain text, is there a way to resolve this?

I don't think you are doing anything wrong. It seems there is a problem with the most recent update. After the update from a day or two ago, HTTPS is no longer working. In order to log in to Ajenti, I have to disable HTTPS in config.json just like you mentioned.


Here is a thread about the most recent Ajenti update issue.

+1

UPDATE: It is working now. Update Ajenti via sudo apt-get update && sudo apt-get upgrade