0
Not a bug

fedora 19

Владимир Смагин 7 years ago updated by Eugene Pankov (Project coordinator) 7 years ago 0

пытаюсь поставить на fedora 19. получаю такую фигню с зависимостями:

---> Package python-tempita.noarch 0:0.5.1-5.fc19 will be installed
---> Package reconfigure.noarch 0:0.1.26-1 will be installed
--> Processing Dependency: python(abi) = 2.6 for package: reconfigure-0.1.26-1.noarch
--> Finished Dependency Resolution
Error: Package: reconfigure-0.1.26-1.noarch (ajenti)
  Requires: python(abi) = 2.6
  Installed: python-2.7.5-4.fc19.i686 (@updates)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python-2.7.5-1.fc19.i686 (fedora)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python3-3.3.2-2.fc19.i686 (fedora)
  python(abi) = 3.3
  Available: python3-3.3.2-6.fc19.i686 (updates)
  python(abi) = 3.3
Error: Package: python-gevent-socketio-0.3.5_rc2-1.noarch (ajenti)
  Requires: python(abi) = 2.6
  Installed: python-2.7.5-4.fc19.i686 (@updates)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python-2.7.5-1.fc19.i686 (fedora)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python3-3.3.2-2.fc19.i686 (fedora)
  python(abi) = 3.3
  Available: python3-3.3.2-6.fc19.i686 (updates)
  python(abi) = 3.3
Error: Package: ajenti-1.0.5.3-1.noarch (ajenti)
  Requires: python(abi) = 2.6
  Installed: python-2.7.5-4.fc19.i686 (@updates)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python-2.7.5-1.fc19.i686 (fedora)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python3-3.3.2-2.fc19.i686 (fedora)
  python(abi) = 3.3
  Available: python3-3.3.2-6.fc19.i686 (updates)
  python(abi) = 3.3
Error: Package: python-catcher-0.1.2-1.noarch (ajenti)
  Requires: python(abi) = 2.6
  Installed: python-2.7.5-4.fc19.i686 (@updates)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python-2.7.5-1.fc19.i686 (fedora)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python3-3.3.2-2.fc19.i686 (fedora)
  python(abi) = 3.3
  Available: python3-3.3.2-6.fc19.i686 (updates)
  python(abi) = 3.3
Error: Package: python-exconsole-0.1.2-1.noarch (ajenti)
  Requires: python(abi) = 2.6
  Installed: python-2.7.5-4.fc19.i686 (@updates)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python-2.7.5-1.fc19.i686 (fedora)
  python(abi) = 2.7
  python(abi) = 2.7
  Available: python3-3.3.2-2.fc19.i686 (fedora)
  python(abi) = 3.3
  Available: python3-3.3.2-6.fc19.i686 (updates)
  python(abi) = 3.3
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[root@localhost ~]#

Answer

Answer
Not a bug

Fedora не является поддерживаемой платформой, но можно поставить: pip install ajenti

Answer
Not a bug

Fedora не является поддерживаемой платформой, но можно поставить: pip install ajenti