0
Answered

localhost:8000

Thorgal 3 years ago • updated by Rachel 4 months ago 15
hello every one,
I have installed ajenti early on my computer
And i have try localhost:8000
nothing appear and nothing work.
i have follow and do this article help
http://support.ajenti.org/topic/349866-installing-on-centosrhel/
Realy i'm a newbie. If somebody has a tutorial how i can use ajenti on localhost.
Thank you so much
GOOD, I'M SATISFIED
Satisfaction mark by Thorgal 3 years ago
Under review
Please ensure that you're using a correct https:// URL when accessing the panel.
thanks for answer
i use https://localhost:8000 adress nothing apear
Try stopping ajenti, and then running: ajenti-panel -v in your terminal. This should give you something for diagnostics. If it starts successfully, then try opening the panel through browser.
ok now maybe i must to understand first how to stop and run ajenti before to go on browser after installed ajenti.
I just navigated to https://localhost:8000

i was on my terminal and i put: ajenti-panel -v
The answer was: # ajenti-panel -v
bash: ajenti-panel: commande inconnue...

I forget to tell. I'm real noob
thanks for you help. I continue to try and understand.
Sorry, but what does "inconnue" mean? If it's "not found", then you didn't install Ajenti. Try running the quick-installer script again and looking for any hints in the output.
inconnue is mean unknown sorry.
I have running quick installer 2 times.
I'm going to try again.
And can you remember me, after installed ajenti what i suppose to do?
For run
If you install it successfully, ajenti-panel -v should be working.
hello i'm back
I have reinstalled ajenti

---> Le paquet ajenti.noarch 0:1.2.22.8-1 sera installé
--> Traitement de la dépendance : python-psutil >= 0.6.0 pour le paquet : ajenti-1.2.22.8-1.noarch
--> Traitement de la dépendance : python-daemon pour le paquet : ajenti-1.2.22.8-1.noarch
--> Traitement de la dépendance : python-passlib pour le paquet : ajenti-1.2.22.8-1.noarch
---> Le paquet python-six.noarch 0:1.3.0-4.el7 sera installé
--> Résolution des dépendances terminée
Erreur : Paquet : ajenti-1.2.22.8-1.noarch (ajenti)
Requiert : python-psutil >= 0.6.0
Erreur : Paquet : ajenti-1.2.22.8-1.noarch (ajenti)
Requiert : python-passlib
Erreur : Paquet : ajenti-1.2.22.8-1.noarch (ajenti)
Requiert : python-daemon
Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
Vous pouvez essayer d'exécuter : rpm -Va --nofiles --nodigest
:: Done! Open https://<address>:8000 in browser

TRADUCTION
---> The package ajenti.noarch 0: 1.2.22.8-1 be installed
-> Dependence treatment: python-psutil> = 0.6.0 for package: ajenti-1.2.22.8-1.noarch
-> Dependence treatment: python-daemon for package: ajenti-1.2.22.8-1.noarch
-> Dependence treatment: python-passlib for the package: ajenti-1.2.22.8-1.noarch
---> The package python-six.noarch 0: 1.3.0-4.el7 be installed
-> Resolving dependencies completed
Error: Package: ajenti-1.2.22.8-1.noarch (ajenti)
Requires: python-psutil> = 0.6.0
Error: Package: ajenti-1.2.22.8-1.noarch (ajenti)
Requires: python-passlib
Error: Package: ajenti-1.2.22.8-1.noarch (ajenti)
Requires: python-daemon
You can try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
:: Done! Open https: // <address>: 8000 in browser


I've this answer from yum:

One of the configured repositories failed (Ajenti),
and yum doesn't have enough cached data to continue. At this point the only
safe thing yum can do is fail. There are a few ways to work "fix" this:

1. Contact the upstream for the repository and get them to fix the problem.

2. Reconfigure the baseurl/etc. for the repository, to point to a working
upstream. This is most often useful if you are using a newer
distribution release than is supported by the repository (and the
packages for the previous distribution release still work).

3. Disable the repository, so yum won't use it by default. Yum will then
just ignore the repository until you permanently enable it again or use
--enablerepo for temporary usage:

yum-config-manager --disable ajenti

4. Configure the failing repository to be skipped, if it is unavailable.
Note that yum will try to contact the repo. when it runs most commands,
so will have to try and fail each time (and thus. yum will be be much
slower). If it is a very temporary problem though, this is often a nice
compromise:

yum-config-manager --save --setopt=ajenti.skip_if_unavailable=true

failure: repodata/filelists.xml.gz from ajenti: [Errno 256] No more mirrors to try.
+1
In case you were using EL7, I just found out that EPEL developers have changed the EPEL package URL. I've updated the EL7 quick-install script to reflect this change, so that now you can try running it again.
Are you using CentOS 7 / RHEL 7
YES, is that os

Yeaaah, super Merci beaucoup
Download and setup is working very well.
Thank for your help
i'm so happy now.
Danke shön

People need to open different links regarding html and essayyard services helping people to providing perfect links which are very useful for them. People can install different web browsers which are latest and people can open links easily.