0

Ajenti VH - Puma.io not installed

MarkE 6 months ago • updated 6 months ago 1

Although the package ajenti-v-ruby-puma-0.1.8-1.noarch is installed.  The plugins panel indicates a dependency is unsatisfied.  Specifically "Application binary depends on bundle."   What is missing and what must I install to have Puma / Ruby for Rails support in Ajenti-V ?

I double-checked and I have the following software installed, not sure why Ajenti says the application binary isn't available.

rbenv 1.1.0
ruby 2.2.7
rails 4.2.8

puma 3.9.1


What might I be missing?